User: DataStoryTeller

Reputation:
10
Status:
New User
Location:
Last seen:
1 week, 2 days ago
Joined:
1 month, 2 weeks ago
Email:
a**********@gmail.com

Posts by DataStoryTeller

<prev • 13 results • page 1 of 2 • next >
1
vote
2
answers
187
views
2
answers
Answer: A: Getting error when using lmfit (LIMMA) for Microarray data analysis
... This is solved thank you for your help. I'm sorry I took up so much of both your time. It was as simple as reinstalling the limma package. Thank you so much for your help, its been essential! ...
written 14 days ago by DataStoryTeller10
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... What do you use instead of RStudio?, I did try a fresh r ression. I'll try restarting my computer ...
written 14 days ago by DataStoryTeller10
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... Do you use Mac OS, because even when i run this lmfit is not working. Could this be a Mac issue. Im going to try to download the data again. EDIT: I still get the same error setwd("/Users/ashaypatel/Desktop/Research/GSE5281") #Set Working directory celpath<-"~/Desktop/Research/GSE5281" ...
written 14 days ago by DataStoryTeller10 • updated 14 days ago by ATpoint38k
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... So I fixed that error. It seems to be one of data type which is strange. If I use PreProcessedDataframe instead of PreProcessedData is works. However now I need help with annotation. It won't let me use fdata to annotate here is my code: ``` #Get Raw Data from cell files setwd("/Users/as ...
written 14 days ago by DataStoryTeller10
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... Sorry, because my account is new, it woudn't let me post more. No this does not work. I did recently update my mac os to catalina 10.15.6 ...
written 19 days ago by DataStoryTeller10
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... > eset <- oligo::rma(RawData) Background correcting... OK Normalizing... OK Summarizing... OK > exprs(eset)[1:5,1:5] opening ff /Users/ashaypatel/rma-29241e485da3.ff GSM119615.CEL GSM119616.CEL GSM119617.CEL GSM119618.CEL GSM119619.CEL ...
written 20 days ago by DataStoryTeller10 • updated 20 days ago by Kevin Blighe65k
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... I get the same exact error even with the code you just posted. > sessionInfo() R version 4.0.2 (2020-06-22) Platform: x86_64-apple-darwin17.0 (64-bit) Running under: macOS Catalina 10.15.6 Matrix products: default BLAS: /System/Library/Frameworks/Accelerate.fra ...
written 20 days ago by DataStoryTeller10 • updated 20 days ago by Kevin Blighe65k
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... This works: eset <- PreProcessedData This does not work: fit <- lmFit(eset,design) I tried getting rid of: fData(eset) <- data.frame(Symbol=SYMBOL) does not seem to change anything ...
written 20 days ago by DataStoryTeller10
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... CELFiles <- list.files(celpath,full.names=TRUE, pattern = "CEL") RawData <- read.celfiles(CELFiles) sns <- sampleNames(RawData) PreProcessedData<- oligo::rma(RawData) exprs(PreProcessedData)[1:10,1:3] # Move the normalized expression data ...
written 20 days ago by DataStoryTeller10 • updated 20 days ago by Kevin Blighe65k
0
votes
2
answers
187
views
2
answers
Comment: C: Getting error when using lmfit (LIMMA) for Microarray data analysis
... > str(eset) Formal class 'ExpressionSet' [package "Biobase"] with 7 slots ..@ experimentData :Formal class 'MIAME' [package "Biobase"] with 13 slots .. .. ..@ name : chr "" .. .. ..@ lab : chr "" .. .. ..@ contact : chr "" ...
written 20 days ago by DataStoryTeller10 • updated 20 days ago by Kevin Blighe65k

Latest awards to DataStoryTeller

Scholar 14 days ago, created an answer that has been accepted. For A: Getting error when using lmfit (LIMMA) for Microarray data analysis

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1140 users visited in the last hour