Some problems about cummeRbund running
0
1
Entering edit mode
7.4 years ago
Ginsea Chen ▴ 130

Hi

There were some problems when I use cummeRbund to create a cummeRbund database from the cuffdiff output. My operation as follows:

> library(cummeRbund)
Loading required package: BiocGenerics
Loading required package: parallel

Attaching package: 'BiocGenerics'

The following objects are masked from 'package:parallel':

    clusterApply, clusterApplyLB, clusterCall, clusterEvalQ,
    clusterExport, clusterMap, parApply, parCapply, parLapply,
    parLapplyLB, parRapply, parSapply, parSapplyLB

The following object is masked from 'package:stats':

    xtabs

The following objects are masked from 'package:base':

    anyDuplicated, append, as.data.frame, as.vector, cbind, colnames,
    do.call, duplicated, eval, evalq, Filter, Find, get, intersect,
    is.unsorted, lapply, Map, mapply, match, mget, order, paste, pmax,
    pmax.int, pmin, pmin.int, Position, rank, rbind, Reduce, rep.int,
    rownames, sapply, setdiff, sort, table, tapply, union, unique,
    unlist

Loading required package: RSQLite
Loading required package: DBI
Loading required package: ggplot2
Need help? Try the ggplot2 mailing list: http://groups.google.com/group/ggplot2.
Loading required package: reshape2
Loading required package: fastcluster

Attaching package: 'fastcluster'

The following object is masked from 'package:stats':

    hclust

Loading required package: rtracklayer
Loading required package: GenomicRanges
Loading required package: IRanges
Loading required package: GenomeInfoDb
Loading required package: Gviz
Loading required package: grid

Attaching package: 'cummeRbund'

The following object is masked from 'package:GenomicRanges':

    promoters

The following object is masked from 'package:IRanges':

    promoters

> cuff_data<- readCufflinks()
> csDensity(genes(cuff_data))
Error in sqliteExecStatement(con, statement, bind.data) : 
  RS-DBI driver: (error in statement: near ")": syntax error)

I don't know how to solve the error message, so I ask for your help.

cummeRbund R RNA-Seq • 3.6k views
ADD COMMENT
0
Entering edit mode

I remember a SeqAnswers thread last year with some people having this issue. Here it is: http://seqanswers.com/forums/showthread.php?t=19402

ADD REPLY
0
Entering edit mode

Thanks for your help!

ADD REPLY
0
Entering edit mode

Did you solve the problem? I am having the same one and can't find a way to solve it on my on.

ADD REPLY

Login before adding your answer.

Traffic: 3285 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6