Some Problems In The Result Using All To All Blast In Blast 2.2.25 (Windows)
1
0
Entering edit mode
12.5 years ago
Yebaihe68 • 0

Hi, everyone. i got a problem when i run local blast in the all to all way(the subject library is identical to the query sequences.) i just was confused by the result. The alignment length is much shorter than the locus having, even if the query sequence is matched to itself. now,i choose the part to paste here. the length of T541 is about 400 bp. but the alignment length is about 100 bp. why? is the version of blast low? the difference in this locus among species is graet. and when i did the same operation in other locus (more conservation), there were no problem like this.

T541 T541 100 103 0 0 1 103 1 103 4.00E-54 204

T541 T053_2 100 103 0 0 1 103 43 145 4.00E-54 204

T541 T370_2 100 103 0 0 1 103 1 103 4.00E-54 204

T541 T419_2 100 103 0 0 1 103 1 103 4.00E-54 204

T541 T112 100 103 0 0 1 103 6 108 4.00E-54 204

T541 T541 100 92 0 0 193 284 193 284 1.00E-47 182

T541 T053_2 100 92 0 0 193 284 235 326 1.00E-47 182

T541 T370_2 100 92 0 0 193 284 192 283 1.00E-47 182

T541 T419_2 100 92 0 0 193 284 192 283 1.00E-47 182

T541 T112 100 92 0 0 193 284 199 290 1.00E-47 182

The paramaters i set was -m8 -b5 -v5.

blast • 1.7k views
ADD COMMENT
1
Entering edit mode
12.5 years ago
Torst ▴ 980

You probably need to turn low-complexity filtering OFF.

  • "-F F" for BLAST blastall
  • "-dust no" for BLAST+ blastn
  • "-seg no" for BLAST+ blastp
ADD COMMENT

Login before adding your answer.

Traffic: 1184 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6