Question: Error with library("GEOquery") in R
1
gravatar for babumanish837
3.8 years ago by
babumanish83710 wrote:

I am try to load GEOquery using the command "library(GEOquery)" and I am getting the following error

Error in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]) : 

  there is no package called ‘XML’
Error: package or namespace load failed for ‘GEOquery’

 

I am new in R. I am using R 3.2.2 and GEOquery_2.34.0.

geoquery R • 2.0k views
ADD COMMENTlink modified 3.8 years ago by PoGibas4.8k • written 3.8 years ago by babumanish83710
2
gravatar for george.ry
3.8 years ago by
george.ry1.1k
United Kingdom
george.ry1.1k wrote:

Looks like you need to install the XML package ...

install.packages("XML")
ADD COMMENTlink written 3.8 years ago by george.ry1.1k

Thank You @george.ry. It worked.

ADD REPLYlink written 3.8 years ago by babumanish83710
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 841 users visited in the last hour