Question: MutSigCV-errors-Gene, patient, chr_file
1
gravatar for Arton
3.4 years ago by
Arton10
Canada
Arton10 wrote:

Hello. I am using MutCigCV and I am getting some errors (Bellow). My mutation file(MAF file) did have both gene and Hugo.. column but I removed gene column and tried to run MutSigCV again and I got the same error. The MAF file doesn't have any column called patient and none of the patient IDs has "-". So the errors 2, 3 and 5 really don't make any sense. 

About chr_file there was no place to include this file that I have downloaded from the website but there is a part that I selected hg19 as reference. I can not figure out why I am getting all these errors. I appreciate it if someone can give me some clues about these. Thank you.

1- unable to perform category discovery, because no chr_files available.Will use two categories: missense and null+indel.

2- Both "gene" and "Hugo_Symbol" are present in mutation_file.

3- Both "patient" and "Tumor_Sample_Barcode" are present in mutation_file.  Using "patient".

4- 989/4136 gene names could not be mapped to coverage information.  Excluding them.
5- NOTE:  Converting "-" to "_" in patient names.

 

 

 

genome software error • 1.6k views
ADD COMMENTlink written 3.4 years ago by Arton10

I'm having moreorless the same issues.  Based on my outcomes:

For 2 I'm assuming the tool refers to the coverage file versus maf and therefore it selects "gene" to the final output

4- as the message indicates the maf file contains 9xx genes which do not exist in the coverage file

1 and 3 are my problems too, but I'm trying to change the content of the maf file to observe when this message might disappear.

hth!

ADD REPLYlink modified 3.2 years ago • written 3.2 years ago by H.Hasani680
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1138 users visited in the last hour