RnBeads- GenomicFeatures is not available for R3.2.3
2
0
Entering edit mode
5.3 years ago
mackin-sj1 • 0

Hi All,

I have updated R to version to 3.2.3 recently and struggling to get all the packages with RnBeads to load correctly, is anyone else suffering with this? Genomic Features in particular fails to work and this is stopping RnBeads from running on my idats.

Any help is greatly appreciated!

Many thanks!

R 450k methylation RnBeads R3.2.3 • 1.3k views
ADD COMMENT
0
Entering edit mode
5.3 years ago

Go to session -> restart session and then try to load the package. Often when installing new packages in a current session it's easy for things to get mixed up with packages that are already loaded.

ADD COMMENT
0
Entering edit mode
5.3 years ago

Which version of RnBeads are you using?

I've never had trouble using RnBeads when I install using the source() command:

http://rnbeads.mpi-inf.mpg.de/installation.php

At one point, my version of R (on a Mac) was similar to version 3.2.3. Not sure if the Bioconductor version is 100% identical.

ADD COMMENT

Login before adding your answer.

Traffic: 2904 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6