Question: (Closed) Force Galaxy to use installed python2.7
0
gravatar for blewettn
4.0 years ago by
blewettn0
blewettn0 wrote:

I get the following error with sh run.sh ERROR: Your Python version is: 2.6 Galaxy is currently supported on Python 2.7 only. To run Galaxy, please download and install a supported version from python.org. If a supported version is installed but is not your default, getgalaxy.org contains instructions on how to force Galaxy to use a different version

the information I receive at getgalaxy.org has not been helpful. I can't seem to find a direct answer to simply point Galaxy at my installed python2.7

software error • 1.0k views
ADD COMMENTlink modified 4.0 years ago by genomax85k • written 4.0 years ago by blewettn0
1

Consider posting this over at Galaxy biostars: https://biostar.usegalaxy.org/

Have you tried setting $PYTHON_HOME to point to your 2.7?

ADD REPLYlink written 4.0 years ago by genomax85k

Hello blewettn!

We believe that this post does not fit the main topic of this site.

Please ask https://biostar.usegalaxy.org - the community there is more focused on Galaxy specific challenges

For this reason we have closed your question. This allows us to keep the site focused on the topics that the community can help with.

If you disagree please tell us why in a reply below, we'll be happy to talk about it.

Cheers!

ADD REPLYlink written 4.0 years ago by RamRS27k
Please log in to add an answer.
The thread is closed. No new answers may be added.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1482 users visited in the last hour