Question: Icoshift is not working in Pathomx
0
gravatar for abje64
5 months ago by
abje640
abje640 wrote:

Hi, When I use Icoshift in Pathomx below error occur

Running tool Icoshift
Currently 1 jobs remaining
Starting job....

---------------------------------------------------------------------------TypeError                                 Traceback (most recent call last)<ipython-input-1-79e9e8268151> in <module>()
     63                                   coshift_preprocessing_max_shift=config['coshift_preprocessing_max_shift'],
     64                                   average2_multiplier=config['average2_multiplier'],
---> 65                                   fill_with_previous=config['fill_with_previous'],
     66                                                                )
     67 
TypeError: 'module' object is not callable

I also have problem with Metabohunter
Running tool MetaboHunter
Currently 1 jobs remaining
Starting job....

---------------------------------------------------------------------------ImportError                               Traceback (most recent call last)<ipython-input-1-92c1ee6302c9> in <module>()
      1 import pandas as pd
----> 2 import metabohunter as mh
      3 
      4 input_data = input_data.dropna(axis=1)Running tool None
Currently 1 jobs remaining
Starting job....

---------------------------------------------------------------------------ImportError                               Traceback (most recent call last)<ipython-input-1-92c1ee6302c9> in <module>()
      1 import pandas as pd
----> 2 import metabohunter as mh
      3 
      4 input_data = input_data.dropna(axis=1)
      5 
ImportError: No module named metabohunter

      5 
ImportError: No module named metabohunter
pathomx software error • 204 views
ADD COMMENTlink modified 5 months ago by WouterDeCoster22k • written 5 months ago by abje640

I added markup to your post for increased readability. You can do this by selecting the text and clicking the 101010 button. When you compose or edit a post that button is in your toolbar, see image below:

101010 Button

In addition, you should specify which operating system you used and how you installed the software

ADD REPLYlink modified 5 months ago • written 5 months ago by WouterDeCoster22k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 773 users visited in the last hour