Question: Problems with steps 4 and 7 of GIPsy
0
gravatar for Alec Watanabe
17 months ago by
Alec Watanabe60 wrote:

Hello guys,

So I'm trying to use GIPsy which is a software for prediction of GEIs (Genomic Islands). Steps 4 and 7 requires a dependency which is automatically installed with GIPsy's installer called hmmer. The thing is, GIPsy was built to run the 32 bit version of hmmer and my architecture is x64. The software's manual has a troubleshooting section in which this issue with steps 4 and 7 is present and the instructions to overcome this problem is by running the following command:

sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns libxml2:i386 libxslt1.1:i386 libstdc++6:i386

This command should install 32 libraries in order to make it possible for GIPsy to run hmmer. This command, unfortunately, ends up printing that there are some packages with unmet dependencies. Do you guys have any ideas on how to solve this? Thanks in advance.

Alec

ADD COMMENTlink written 17 months ago by Alec Watanabe60

Try sudo apt-get install -f. Please tell us your operating system and its version. Also note OmicsTools says GPYsy is no more available, so maybe you should look for an alternative.

ADD REPLYlink written 17 months ago by h.mon26k

Hi,

I previously tried that command, didn't work. I am using linux Ubuntu 16.04 LTS (x64). I'll be looking for another software, but GIPsy was recommended by a trustful source. Also, I will send a message to the developer. I'm trying to be really careful here, last time I tried to fix this problem I ended up deleting almost all of Ubuntu's soul and having to manually backup all files and reinstall the OS. Didn't lose my files, so that's okay.

ADD REPLYlink written 17 months ago by Alec Watanabe60
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 892 users visited in the last hour