Question: Low % Phred Q30 for one of the lanes in HiSeq 4000 SE50 run
0
gravatar for kspata
13 months ago by
kspata70
Chicago
kspata70 wrote:

Hi All,

I observed a discrepancy for Illumina HiSeq 4000 SE 50 run. The Lane 7 had very low Phred Quality % bases compared to other two lanes belonging to same sample set. The %Q30 was in 50's while for others its >90%. The libraries are CHIPseq libraries.

The lanes 5 and 6 which have samples from the same project show good quality phred scores.

I delmultiplexed the run again using --barcode-mismatches 0 but found no change in Phred Quality. When i tried using --barcode-mismacthes 2, it gave an error Barcode collision for barcodes: GGCTAC, AGTCAA

Is this a de-multiplexing error or a run error?

Thanks!!

sequencing chip-seq barcode • 344 views
ADD COMMENTlink modified 13 months ago by genomax80k • written 13 months ago by kspata70
1
gravatar for genomax
13 months ago by
genomax80k
United States
genomax80k wrote:

This is likely an instrument hardware related error. Focus/flow control could be anything. You should contact Illumina tech support and have them do a remote check on the run/instrument. If you are not part of the sequencing core then you should ask them to do it.

it gave an error Barcode collision for barcodes: GGCTAC, AGTCAA

This bcl2fastq error just means that the index sequences you have on that lane do not allow two errors when demultiplexing since indexes will overlap between two samples.

ADD COMMENTlink modified 13 months ago • written 13 months ago by genomax80k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1860 users visited in the last hour