Question: No reads in IGV at the positions indicated by the bed file
0
gravatar for francois
6 days ago by
francois10
francois10 wrote:

I have Illumina paired-end reads. I aligned them to my reference genome then generated a bed file of my reads' positions from the bam file. I have many reads at:

chr11_KZ115359v1_alt:87033-87183

However, I cannot see any read at this position on IGV. The reads were aligned to zebrafish genome danRer11 and it is also the reference I am using in IGV. The bam file I have opened in IGV is the same file I generated the bed file from. The positions of my reads is consistent with the positions of my PCR primers and the positions of where my gene of interest is annotated. Finally, I can find the other reads indicated by the bed file at the expected positions on the genome.

What am I missing here?

sequencing • 76 views
ADD COMMENTlink written 6 days ago by francois10

could you confirm that you are looking at the alt assembly in IGV (chr11_KZ115359v1_alt), and not the chr11 itself?

ADD REPLYlink written 6 days ago by Santosh Anand4.8k

Have a look if IGV filter out any reads. Go to View->Preferences->Alignment

Here the Mapping Quality Threshold and all point with "Filter" are the most interesting once.

ADD REPLYlink written 6 days ago by finswimmer11k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 894 users visited in the last hour