Question: ENA Run Submission Error (Inaccessible file)
0
gravatar for jfy133
14 months ago by
jfy13310
jfy13310 wrote:

Hi All,

NOTE: I have already sent messages to the ENA helpdesk, and I have not received any response (after three dead 'support' links and emails) so I'm asking here in the meantime in case someone has already had the same issue.

I have recently uploaded some sequencing runs to the EBI's ENA database via the Webin submission and upload to their FTP.

This happened with no issues (as far as I could tell), and the files were correctly detected in the Webin page.

This morning I received an automated email from ENA with a 'file processing error' report. The error being 'Inaccessible file'.

Note the MD5 checksum appears to have worked, and the report also included the file size of each file, so the files have been found. The error is not listed in the ENA docs here.

I was wondering if anyone else has encountered the error before, or any suggestions what might be causing this error?

Cheers

dna ena fastq • 329 views
ADD COMMENTlink modified 8 months ago • written 14 months ago by jfy13310
1
gravatar for jfy133
8 months ago by
jfy13310
jfy13310 wrote:

Apparently the problem was a permissions issue, as I had used lftp rather than ftp to upload stuff (something their pipeline wasn't prepared for). They should have fixed this now, after discussions with the ENA team.

ADD COMMENTlink modified 8 months ago • written 8 months ago by jfy13310

interesting ... I assume you are currently also not able to do so? (with their planned downtime?)

ADD REPLYlink written 8 months ago by lieven.sterck9.0k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1942 users visited in the last hour