Question: Cytoscape and BINGO app empty output
0
gravatar for luzglongoria
4 days ago by
luzglongoria40
luzglongoria40 wrote:

Hi,

It is the first time I use cytoscape and I am trying to do some Gene ontology (GO) analyses by using BINGO.

I do all the steps as tutorials say. My select organism is Plasmodium falciparum and I choose the "Paste genes from text" option. Previously I have done some analyses based on RNA-seq that gave me some upregulated genes. By using http://geneontology.org/ I have been able to loo for the gene name/symbol for each gen and included it in cystoscape. The problem is that when I start BINGO the software create a file but is it empty, no error message appears and I don't know what I am doing wrong.

Any help is more than welcome.

Best,

Luz

ADD COMMENTlink written 4 days ago by luzglongoria40
1

Why are you using gene names, are you sure bingo support gene names for your organism of interest?

ADD REPLYlink written 4 days ago by ashish270

I am using the EnsemblGenome name. Like for instance PF14_0329 for Mitochondrial acidic protein MAM33, putative. Is It that ok ?

ADD REPLYlink written 4 days ago by luzglongoria40
1

The gene id for Mitochondrial acidic protein MAM33 is PF3D7_1434800 on ensembl protists. I did not get any results for PF14_0329 on ensembl protists. I think you need to get your ids in the right format. Besides I have never used BINGO, I use clueGO for this purpose, it also supports P. falciparum

ADD REPLYlink written 4 days ago by ashish270

Thank you so much! now it works

ADD REPLYlink written 3 days ago by luzglongoria40
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1561 users visited in the last hour