Error installing MITE-Hunter
1
1
Entering edit mode
11 months ago
amruta03 ▴ 10

I am trying to install MITE-Hunter which requires certain parameters such as -f formatdb and -b blastall for correct installation. Because formatdb and blastall are no longer used what are the parameters I should be using instead of formatdb and blast all?

software error transposons MITE-HUNTER • 320 views
ADD COMMENT
1
Entering edit mode
11 months ago
h.mon 33k

You can still download and install the latest version of legacy BLAST from here:

https://ftp.ncbi.nlm.nih.gov/blast/executables/legacy.NOTSUPPORTED/2.2.26/

Note the very subtle NOTSUPPORTED in the ftp path. As MITE-Hunter and the BLAST version it depends on are old and unsupported, maybe you should consider using a newer equivalent program?

ADD COMMENT

Login before adding your answer.

Traffic: 2269 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6