How to check wether Chip-seq worked or not
2
1
Entering edit mode
3.3 years ago

Hello every one I have done the Chip analysis for illumina paired end reads(150 PE), aligned the reads to mm10 genome using bowtie2, and removed the duplicates using picard mark duplicates and peak calling using macs2 (Input, H3K4me3, c-Myc)

mac2 callpeak -t H3K4me3.bam -c Input.bam -f BAMPE -g mm -q 0.05 -n H3K4me3

mac2 callpeak -t c-Myc.bam -c Input.bam -f BAMPE -g mm -q 0.05 -n c-Myc

Incase of H3K4me3 i am getting around 20000 peaks and c-Myc only 10 peaks can any one suggest is there any fault in my pipeline or chip didnt work

please suggest me what are the possibilities I can check

Thank you

ChIP-Seq sequencing alignment • 1.2k views
ADD COMMENT
2
Entering edit mode
3.3 years ago
EagleEye 7.5k

Easy way is to use plotFingerprint from deepTools to check if the antibody used gives any enrichment in your experiment.

ADD COMMENT
0
Entering edit mode

The below plot I got it from plotfingerprint can you please give some comments

https://ibb.co/FBHJzn3

ADD REPLY
0
Entering edit mode

Hi,

It looks like you have very minimal enrichment over input compared to IgG. I would always prefer Input over IgG for ChIP control. The peak numbers you mentioned above, was it over IgG or Input?

Also I am just wondering how you got 20,000 peaks for H3K4me3 since the enrichment was not that prominent. It is better to load the peaks in genome browser (IGV) and check some of the top and bottom enriched regions manually. Sometimes MACS doesn't work for antibody with minimal enrichment in the experiment (it just starts reporting random short regions).

ADD REPLY
0
Entering edit mode

Peak number mentioned is over Input, is there any necessary to make all sample with same library size.

ADD REPLY

Login before adding your answer.

Traffic: 1476 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6