Question: Receive An Error In Fastphase Result
0
gravatar for mary
7.7 years ago by
mary210
Bologna university
mary210 wrote:

hello all

I try to estimated haplotype reconstruction by fastPHASE software. my data is SNP genotype of chromosome 14 for 5 cattle breed. I have 400 to 1000 animal for each breed and approximately 1000 genotype for each animal in chr. 14 (after filtration). when I run the command with whole data for one breed:

./fastPHASE -T10 -F -oMyresult mydata.inp

the program will be killed , but when I did it with a few animal (SNP genotype in whole chr. 14 for 5 animal) its worked and give me a file with name Myresult_freqs that contains a haplotype and frequency and S.E . but i can not do it for a few animal because of take several time and the result my be not correct compare with whole population result. i don't know why it dose not work for whole data (actually my data isn't very large)? based on fastPHASE manual it should do analysis for large data, I think my be I did some thing rang, is there any one that work with fastPHASE and had result for big data?

thanks for your consideration

data • 1.8k views
ADD COMMENTlink modified 7.0 years ago by Biostar ♦♦ 20 • written 7.7 years ago by mary210

1000 SNPs in 1000 individuals shouldn't be a problem. Maybe you can post the error message?

ADD REPLYlink modified 7.0 years ago • written 7.0 years ago by Fabio Marroni2.5k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1709 users visited in the last hour