featureCounts output has letters and +/- sign
0
0
Entering edit mode
2.2 years ago
mgranada3 ▴ 30

Hello, I have created a featureCounts table and 10 of my files had weird outputs. Some values were my organism name and others were a "+" or "-". I could not find anything about this in the manual. I tried to re-run featureCounts and got the same problem. I also tried to run featureCounts on the .sam files and got the same results. This is giving me problems when trying to run Deseq2 in R.

enter image description here

rnaseq featurecounts deseq2 • 1.0k views
ADD COMMENT
0
Entering edit mode

I don't think this is a featureCounts error. I would guess that columns in your GTF/GFF file are not what they should be, or something went wrong during mapping. It appears that gene names and/or strands are picked up during counting.

ADD REPLY
0
Entering edit mode

Thats so weird because I used the same GTF file for everything. I will look into this. Thanks

ADD REPLY
0
Entering edit mode

Can you load that into R and confirm presence of these symbols in the object? Just to exclude an Excel-ish formatting error. Has this file been manipulated somehow?

ADD REPLY
0
Entering edit mode

So I think my files got corrupted because when I re-ran HISAT2 for my alignment and then used featurecounts again I got the same values but now no letters or +/- signs.

ADD REPLY

Login before adding your answer.

Traffic: 2319 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6