VEP - select consequences version
0
0
Entering edit mode
12 weeks ago
gernophil ▴ 80

Hey, VEP changed the consequences some when last year a little (New; Old (using archive.org); Even older (using archive.org)). E.g. some new variants like feature_elongation or sequence_variant were introduced and regulatory_region_ablation was changed from MODERATE to MODIFIER.

Is there any way to control, which version is used or this this hard coded in the VEP version (or in the Ensembl release version)?

And is the VEP version always the same then the Ensembl release. Meaning, if you started your analysis with Ensembl release 98, you should also use VEP version 98, or can you also define older (or newer) Ensembl releases in newer VEPs?

VEP • 400 views
ADD COMMENT
1
Entering edit mode

Tagging: Ben_Ensembl

This line serves to satisfy biostar spam check.

ADD REPLY
0
Entering edit mode

No one know an answer here?

ADD REPLY
1
Entering edit mode

I suggest that you directly email the Ensembl help desk. You can reference this post. Perhaps they will answer here or if you hear back from them then post their answer.

ADD REPLY

Login before adding your answer.

Traffic: 2316 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6