cellranger error message
0
0
Entering edit mode
19 days ago
Alivia • 0

I am trying to run cellranger multi on a set of data, but I am getting this error message:

Requested sample(s) not found in fastq directory "/project/obesity/Multiome_scRNA/RabhiN_PHHGEX_L1_ds.184bc144f4e04350a77f8a912c4b266f/"

Available samples: RabhiN_PHHGEX

I am thinking it probably has something to do with how I am naming things, specifically my samples. I had to make custom CMOs, so I'm thinking that could also be part of the issue.

This is my configuration csv: enter image description here

This is the CMO csv file: enter image description here

I followed the naming conventions for my files, here is one of the fastq directories for example: enter image description here

Any suggestion on what I should change?

multiplexing cellranger • 256 views
ADD COMMENT
0
Entering edit mode

You have not said what kind of files these are but are you following the format for the config file as noted here: https://www.10xgenomics.com/support/software/cell-ranger/latest/advanced/cr-multi-config-csv-opts

ADD REPLY
0
Entering edit mode

The first is my multi config csv file, the second is my cmo set csv, the last is a directory of fastq files. I have also tried making a sample barcode csv and I still get the same issue. I am following the format given in the link.

ADD REPLY

Login before adding your answer.

Traffic: 1290 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6