Question: Illumina Adapter in R1 Only
0
gravatar for landrjos
9 months ago by
landrjos10
landrjos10 wrote:

Hi All,

I notice in my FastQC results from several paired end Illumina sequencing runs that the adapter-index primer is an overrepresented sequence in the R1 fastq file only, and not in the R2 fastq file. Is that because the FastQC is searching with the complement Adapter sequence which would be the reverse complement in R2? or is it that there are really no Adapter-Index sequences in R2?

Best,

Jos

sequencing sequence • 421 views
ADD COMMENTlink modified 9 months ago by chen1.7k • written 9 months ago by landrjos10
1

FastQC only looks at a fraction of the data when it checks over-represented sequences. If you see adapters in R1 then they are bound to be there in R2. You should scan and trim the data.

ADD REPLYlink written 9 months ago by genomax54k
1
gravatar for chen
9 months ago by
chen1.7k
OpenGene
chen1.7k wrote:

In normal case, if R1 has adapters, R2 should also have adapters.

But there is an exception: the quality of R2 is much worse than R1 so have too many sequencing errors in the tails of R2. Then, due to the sequencing errors are relative random, the over representation will be reduced.

I suggest to preprocess your data and cut the adapters with fastp: https://github.com/OpenGene/fastp

ADD COMMENTlink written 9 months ago by chen1.7k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 660 users visited in the last hour