Question: package 'karyoploteR' is not available (for R version 3.3.3)
0
gravatar for kalahari
4 months ago by
kalahari0
kalahari0 wrote:
source("https://bioconductor.org/biocLite.R")

library(rlang)
library(karyoploteR)
library(biomaRt)
library(regioneR)
library(GenomicRanges)

package 'karyoploteR' is not available (for R version 3.3.3)

I've downloaded all packages, updated everything but this message wont disappear.

platform x86_64-apple-darwin13.4.0
arch x86_64
os darwin13.4.0
system x86_64, darwin13.4.0
status
major 3
minor 3.3
year 2017
month 03
day 06
svn rev 72310
language R
version.string R version 3.3.3 (2017-03-06) nickname Another Canoe

karyoploter R • 369 views
ADD COMMENTlink modified 4 months ago by Charles Plessy2.4k • written 4 months ago by kalahari0

Did you follow the instructions for installation? https://bioconductor.org/packages/release/bioc/html/karyoploteR.html

ADD REPLYlink written 4 months ago by WouterDeCoster27k
0
gravatar for Charles Plessy
4 months ago by
Charles Plessy2.4k
Japan
Charles Plessy2.4k wrote:

The karyotypeR page on the Bioconductor website indicates that the karyotypeR package requires a version of R equal or higher to 3.4. So you would need to upgrade R (or install R >= 3.4 in parallel with your current version), in order to use karyotypeR.

ADD COMMENTlink written 4 months ago by Charles Plessy2.4k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1103 users visited in the last hour