Question: Error in cummeRbund R library package (Error: Columns index not found)
0
gravatar for bioinforesearchquestions
2.2 years ago by
United States
bioinforesearchquestions280 wrote:

Hi,

With the below cuffdiff output, I already generated plots using cummeRbund package. But now, I am getting some error. What could be the reason? Have anyone faced it before?

cuff_data <- readCufflinks("/Users/admin/Desktop/RNA_seq_Analysis/cuffdiff", rebuild = T)

Creating database /Users/admin/Desktop/RNA_seq_Analysis/cuffdiff/cuffData.db

Reading Run Info File /Users/admin/Desktop/RNA_seq_Analysis/cuffdiff/run.info

Writing runInfo Table

Reading Read Group Info  /Users/admin/Desktop/RNA_seq_Analysis/cuffdiff/read_groups.info

Writing replicates Table

Reading Var Model Info  /Users/admin/Desktop/RNA_seq_Analysis/cuffdiff/var_model.info

Writing varModel Table

Reading /Users/admin/Desktop/RNA_seq_Analysis/cuffdiff/genes.fpkm_tracking

Checking samples table...

Populating samples table...

Error: Columns `index` not found

In addition: There were 50 or more warnings (use warnings() to see the first 50) >

cuff_data

CuffSet instance with:

0 samples

0 genes

0 isoforms

0 TSS

0 CDS

0 promoters

0 splicing

0 relCDS

cuffdiff cummerbund rnaseq • 858 views
ADD COMMENTlink modified 17 months ago by Abdul Rawoof60 • written 2.2 years ago by bioinforesearchquestions280

Why you are using rebuild = T option? Have you tried without using that option?

ADD REPLYlink modified 2.1 years ago • written 2.1 years ago by Nitin Narwade450

Yeah, tried without that as well. Same error and empty cuffset instance.

ADD REPLYlink written 2.1 years ago by bioinforesearchquestions280

Can you please post the output of this command:

packageVersion("cummeRbund")
ADD REPLYlink modified 2.1 years ago • written 2.1 years ago by Nitin Narwade450

packageVersion("cummeRbund") [1] ‘2.16.0

ADD REPLYlink written 2.0 years ago by bioinforesearchquestions280
0
gravatar for Abdul Rawoof
17 months ago by
Abdul Rawoof60
United States
Abdul Rawoof60 wrote:

Update cummeRbund package to version 2.26.0 Hope, this will resolve your error issue.

ADD COMMENTlink written 17 months ago by Abdul Rawoof60
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1635 users visited in the last hour