Question: HTTP 400 error for select SNPs when using Ensembl Linkage Disequilibrium calculator
0
gravatar for Scott
10 months ago by
Scott80
Canada
Scott80 wrote:

Does anyone know why some SNPs return an error in the Ensembl LD calculator? Example SNPs include rs507666 and rs10423754. They appear to be valid SNP accessions in dbSNP but return an error in the calculator. When accessing programatically it is an HTTP 400; on the web interface it is "AJAX error - Runtime Error in component "EnsEMBL::Web::Component::Tools::LD::Results [content]""

Emily_Ensembl , can you help with this one?

Thanks!

ld snp ensembl • 328 views
ADD COMMENTlink modified 10 months ago by Emily_Ensembl18k • written 10 months ago by Scott80

Tagging: Emily_Ensembl and Ben_Ensembl

ADD REPLYlink modified 10 months ago • written 10 months ago by genomax70k
1
gravatar for Emily_Ensembl
10 months ago by
Emily_Ensembl18k
EMBL-EBI
Emily_Ensembl18k wrote:

rs10423754 is flagged as suspect by dbSNP and rs507666 does not map to the genome. The error message is not particularly informative, so I'll try to get that changed.

ADD COMMENTlink written 10 months ago by Emily_Ensembl18k

Okay thanks. These are just a few examples. I expect to encounter dozens or a few hundred of these cases in my data set... Is there any way to obtain a list of SNPs (perhaps above a certain MAF threshold) that the LD calculator can handle, so that I can filter my list against them before LD calculation? Thanks for the assistance!

ADD REPLYlink written 10 months ago by Scott80

There is now a much more informative error message.

ADD REPLYlink written 9 months ago by Emily_Ensembl18k

Thank you very much!

ADD REPLYlink written 8 months ago by Scott80
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 825 users visited in the last hour