table_annovar.pl script shows error
0
0
Entering edit mode
10 months ago

Hey I am using Annovar to analyse my multi sample vcf files I downloaded from 1000G. I am getting this error:

perl table_annovar.pl CEU.low_coverage.2010_10.indel.genotypes.vcf humandb/ -buildver hg19 -out myanno -remove -protocol 1000g2014oct_all -operation f -vcfinput

NOTICE: the --polish argument is set ON automatically (use --nopolish to change this behavior)

Error: the required database file humandb/hg19_ALL.sites.2014_10.txt does not exist.

FYI: I checked the humandb folder and it contains the hg19_ALL.sites.2014.txt

I don't know why it's showing error. PLEASE HELP!!!

annovar 1000g annotation • 379 views
ADD COMMENT
0
Entering edit mode

Hi, can you confirm that you downloaded the database like this:

annotate_variation.pl -downdb 1000g2014oct_all humandb -buildver hg19
ADD REPLY
0
Entering edit mode

Hi Kevin, I downloaded the database like this only. I can see the file in the humandb folder.

ADD REPLY
0
Entering edit mode

Does it work with another 1000g version?; you are definitely running this from the correct directory?; you definitely have read access to the DB file?; does the command work on the supplied test data that comes with ANNOVAR (and not specifying -vcfinput)?

ADD REPLY

Login before adding your answer.

Traffic: 1525 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6