Is anybody experiencing problems downloading from the SRA?
0
0
Entering edit mode
22 months ago

I have been getting the following message throughout the whole day today whenever I try to wget anything from the SRA:

    % wget ftp://ftp.sra.ebi.ac.uk/vol1/run/SRR638/SRR6389864/possorted_genome_bam.bam
--2020-11-18 16:17:10--  ftp://ftp.sra.ebi.ac.uk/vol1/run/SRR638/SRR6389864/possorted_genome_bam.bam
           => ‘possorted_genome_bam.bam’
Resolving ftp.sra.ebi.ac.uk... 193.62.197.74
Connecting to ftp.sra.ebi.ac.uk|193.62.197.74|:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD (1) /vol1/run/SRR638/SRR6389864 ... done.
==> SIZE possorted_genome_bam.bam ... done.

==> PASV ... done.    ==> RETR possorted_genome_bam.bam ... done.

possorted_genome_bam     [ <=>                 ]       0  --.-KB/s    in 0s      

2020-11-18 16:17:12 (0.00 B/s) - ‘possorted_genome_bam.bam’ saved [0]

I have tried with links that I have used before and know that work, but I get the same error messages. Here are two examples of links so that you can try to reproduce my issue:

ftp://ftp.sra.ebi.ac.uk/vol1/run/SRR638/SRR6389864/possorted_genome_bam.bam

ftp://ftp.sra.ebi.ac.uk/vol1/fastq/SRR548/005/SRR5481335/SRR5481335_1.fastq.gz

Am I having issues in my machine or are the servers for the SRA misbehaving today?

Thanks a lot!!

downloads • 1.5k views
ADD COMMENT
1
Entering edit mode

It may the problem with your network: Downloading in the PC

wget ftp://ftp.sra.ebi.ac.uk/vol1/fastq/SRR548/005/SRR5481335/SRR5481335_1.fastq.gz
--2021-01-20 10:21:16--  ftp://ftp.sra.ebi.ac.uk/vol1/fastq/SRR548/005/SRR5481335/SRR5481335_1.fastq.gz
           => ‘SRR5481335_1.fastq.gz’
Resolving ftp.sra.ebi.ac.uk ftp.sra.ebi.ac.uk)... 193.62.197.74
Connecting to ftp.sra.ebi.ac.uk ftp.sra.ebi.ac.uk)|193.62.197.74|:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD (1) /vol1/fastq/SRR548/005/SRR5481335 ... done.
==> SIZE SRR5481335_1.fastq.gz ... 1326667116
==> PASV ... done.    ==> RETR SRR5481335_1.fastq.gz ... done.
Length: 1326667116 (1.2G) (unauthoritative)

SRR5481335_1.fastq.   0%[                    ]  11.10M   747KB/s    eta 19m 19s
ADD REPLY
0
Entering edit mode

If I click on the links they seem to be working.

ADD REPLY
0
Entering edit mode

This is so strange. They don't work in my computer. And when I try to download it from an external server (using Google colab) it doesn't work either... Could you try wget and see if you get anything different?

ADD REPLY
0
Entering edit mode

I just checked in two other computers. It looks like they download but they are all empty files... I guess there might be a server issue...

ADD REPLY
0
Entering edit mode

I also have the same problem, does it mean that this is a problem from ebi server?

ADD REPLY
0
Entering edit mode

Yes, I have had intermittent problems for the past 2 weeks when downloading via wget onto a machine in Germany.

For example:

--2020-12-21 15:10:27--  ftp://ftp.sra.ebi.ac.uk/vol1/run/SRR124/SRR12492134/day30_Tom_neg.bam
Proxy request sent, awaiting response... 404 Not found
2020-12-21 15:10:27 ERROR 404: Not found.
ADD REPLY
0
Entering edit mode

It looks like the data is available in link ftp://ftp.sra.ebi.ac.uk/vol1/run/SRR124/SRR12492134/ when we use browser

ADD REPLY

Login before adding your answer.

Traffic: 1571 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6