Amos Package Instalation Error
1
0
Entering edit mode
9.0 years ago
HG ★ 1.2k

Hi everyone i need to use minimus2 for merging two different assembly of same data set. While i am trying to install AMOS 3.1.0 i ma getting this warning message like : Can any one suggest me for any solution:

WARNING! BLAT was not found but is required to run minimus2-blat
   install BLAT if planning on using minimus2-blat
WARNING! Qt4 toolkit was not found but is required to run AMOS GUIs
   install Qt4 or locate Qt4 with configure to build GUIs
   see config.log for more information on what went wrong
• 2.6k views
ADD COMMENT
0
Entering edit mode
9.0 years ago
cts ★ 1.7k

The warning message is telling you that you need to install extra software to use the full suite of AMOS tools. So if you want to use minimus2-blat you will need to install blat first. likewise, if you want to use any of the programs that use a graphical user interface (GUI) you will need to install Qt first. If you don't want to use any of those programs then you probably don't need to worry about these messages, they are warnings not errors.

ADD COMMENT
0
Entering edit mode

Could you please tell me how to install BLAT ?? i did not find any source code i got only one executable file .

ADD REPLY
0
Entering edit mode

place that executable file in one of the directories in your bash PATH so that other programs can "see" it or alternatively add the directory that blat is in into your path. See http://unix.stackexchange.com/questions/26047/how-to-correctly-add-a-path-to-path for how to do that

ADD REPLY

Login before adding your answer.

Traffic: 1223 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6