DESeq2 processing problems
1
0
Entering edit mode
7 weeks ago

Respected Dr. Michael Love

Dear Sir, Sir I have a Dataset of which I did mapping, and filtered out the genes, and then put it as an expression data in DESeq2, these are some problems I would like to address.

when I put in the dataset, I am not able to run it for DEG analysis because system asks me to remove the first column which is of gene names, and the even if I run it, it gives me only the number in front of the analysis and no name.

when i put in the raw data, directly from GEOquery, I am not able to map that Id's result in R back.

please guide me toward these problems I will be very thankful to you.

thank you Dev

deseq2 R • 414 views
ADD COMMENT
1
Entering edit mode

This is an open science community, not a place to write an email to Michael Love. Please address the entire community.

ADD REPLY
0
Entering edit mode

Initially posted here https://support.bioconductor.org/p/9158036/ where I suggested to put code and data and noted that GEOquery returns array data not suitable for DESeq2.

ADD REPLY
0
Entering edit mode
7 weeks ago
Adam ▴ 30

when I put in the dataset, I am not able to run it for DEG analysis because system asks me to remove the first column which is of gene names, and the even if I run it, it gives me only the number in front of the analysis and no name.

What does your data look like? Can you show us the code you're using to import into DESeq?

when i put in the raw data, directly from GEOquery, I am not able to map that Id's result in R back.

Checkout some related threads on this topic, like Conversion of Gene Name to Ensembl ID

ADD COMMENT

Login before adding your answer.

Traffic: 1959 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6