Question: Question about Agilent microarray data measurement
1
gravatar for TS
3.7 years ago by
TS30
TS30 wrote:

Dear biostars forum,

I need help with getting the data I want from agilent microarrays from GEO database GSE59408. I used the Bioconductor package "limma" to read in the data from the single-color Agilent microarrays and then the package SCAN.UPC to get the UPC values of the data. I adjusted the variable convThreshold in the function UPC_Generics to 0,1 so the function didn't give me any warning messages. After that I computed the average UPC-value for each of the genes (ProbeNames). My goal is to determine which of the genes in the dataset are present/absent and I already got the hint that I have to think of a own measurement. Am I on the right way using the averaged UPC-values? I am looking for someone who can give me a hint in the right direction because I searched for such a measurement but couldn't find anything.

Thanks in advance, Thomas

ADD COMMENTlink modified 3.7 years ago • written 3.7 years ago by TS30

Dear bioconductor forum,

Wrong forum but we will help :)

ADD REPLYlink written 3.7 years ago by genomax85k
1

No I think @genomax2 is right with the first part (wrong forum). You'll probably get better advice at the bioconductor forum. Many bioconductors respond only on the bioconductor site and not here.

ADD REPLYlink modified 3.7 years ago • written 3.7 years ago by Benn8.0k

Sorry for my mistake, I updated my post

ADD REPLYlink written 3.7 years ago by TS30
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1386 users visited in the last hour