Question: samtools updation in linux
0
gravatar for shafnaasmy.v.s
3 months ago by
shafnaasmy.v.s0 wrote:

HI I am using samtool 0.1.19..its a older version ... how to update the samtools 1.4?..i tired "sudo apt-get install samtools 1.4"--> but i am getting error

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: libstarpu-1.1-4 : Conflicts: libstarpu-contrib-1.1-4 but 1.1.0+dfsg-2ubuntu1 is to be installed libstarpu-contrib-1.1-4 : Conflicts: libstarpu-1.1-4

after this i tired checking the version ...its the same old version..

thanks for the help in advance

sam next-gen • 179 views
ADD COMMENTlink modified 3 months ago by WouterDeCoster20k • written 3 months ago by shafnaasmy.v.s0
1
gravatar for Pierre Lindenbaum
3 months ago by
France/Nantes/Institut du Thorax - INSERM UMR1087
Pierre Lindenbaum96k wrote:

install from the sources: https://github.com/samtools/samtools/releases/tag/1.4

ADD COMMENTlink written 3 months ago by Pierre Lindenbaum96k

thank u and ill try it and get back

ADD REPLYlink written 3 months ago by shafnaasmy.v.s0
0
gravatar for WouterDeCoster
3 months ago by
Belgium
WouterDeCoster20k wrote:

Use conda from miniconda for all your bioinformatic software needs, conda install samtools

ADD COMMENTlink written 3 months ago by WouterDeCoster20k

will try it ...and will be back

ADD REPLYlink written 3 months ago by shafnaasmy.v.s0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 696 users visited in the last hour