Question: Export error WITH AGP?
0
gravatar for barrypraveen
2.4 years ago by
barrypraveen20
barrypraveen20 wrote:

Dear all, I am doing de novo assembly (aspergillus flavus) in clc genomics workbench when i export assembled file in fasta format i am getting error.

Export AGP

Export error: The scaffold region did not cover a region with N's (Annotation name: Scaffold Type: Scaffold: Region: 12036..12037 in CI21_(paired)_contig_2

Please explain me and how to solve this

ADD COMMENTlink modified 5 weeks ago by Jonathanjacobs230 • written 2.4 years ago by barrypraveen20

Since you are using commercial software the company should also offer you support on these issues.

ADD REPLYlink written 2.4 years ago by WouterDeCoster42k

Okay, but i am using trail version

ADD REPLYlink written 2.4 years ago by barrypraveen20
0
gravatar for Jonathanjacobs
5 weeks ago by
Rockville, MD
Jonathanjacobs230 wrote:

I know this is 2+ years old - but

1/ this may have been a bug at the time if you were trying to directly export a de novo assembly to FASTA. The work around was to first call consensus contigs from the assembly graph, and then export that.

2/ in the latest version (GxWB12 as of this writing) you can dump FASTA directly from assembly results without issue.

ADD COMMENTlink written 5 weeks ago by Jonathanjacobs230
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1766 users visited in the last hour