Question: how to install cuffmerge on my ubunto 06.4
0
gravatar for hamid_fiuji
4 months ago by
hamid_fiuji0 wrote:

how can i install cuffmerge on my ubunto 16.4.my cufflinks need not to be installed since it is immage of an installed program and i just use this command ./cufflinks but when i ma using cuffmerge i get errors. how can i run that? thanks

rna-seq • 178 views
ADD COMMENTlink modified 3 months ago by Biostar ♦♦ 20 • written 4 months ago by hamid_fiuji0
2

Someone mentions cufflinks? Time for my recurrent comment!

You should know that the old 'Tuxedo' pipeline of Tophat(2) and Cufflinks is no longer the "advisable" tool for RNA-seq analysis. The software is deprecated/ in low maintenance and should be replaced by HISAT2, StringTie and ballgown. See this paper: Transcript-level expression analysis of RNA-seq experiments with HISAT, StringTie and Ballgown. (If you can't get access to that publication, let me know and I'll -cough- help you.) There are also other alternatives, including alignment with STAR and bbmap, or pseudo-alignment using salmon.

ADD REPLYlink written 4 months ago by WouterDeCoster29k

i am sorry my ubunto version is 16.04

ADD REPLYlink written 4 months ago by hamid_fiuji0

Edit your original post to add new information or use ADD COMMENT/ADD REPLY when responding to existing posts to keep threads logically organized.

ADD REPLYlink written 4 months ago by genomax49k

i ma using cuffmerge i get errors

Please be specific about what error you got. It looks like you don't need to install the program since it already appears to be on your machine.

ADD REPLYlink written 4 months ago by genomax49k

Once you have installed cufflinks, there is no need to install cuffmerge separately. Please, the error details.

ADD REPLYlink written 4 months ago by arup340
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1847 users visited in the last hour