Question: Fastx Quality Filter
0
gravatar for freddy
7.0 years ago by
freddy40
freddy40 wrote:

Wanted to if any one can help me run the fastq quality filter. Every time I run it I get and error messages fastq_quality_filter: input file (-) has unknown file format (not FASTA or FASTQ), first character = (10)

All I am doing changing directory into the FastX directory then dragging in the fastq_quality_filter followed by dropping in my fastq file I hit enter nothing happens and I hit enter what it gives me is the error message above. Can anyone help me, Is something I am doing wrong when inputing into terminal.

fastq fastx • 2.3k views
ADD COMMENTlink modified 6.7 years ago by moorem230 • written 7.0 years ago by freddy40
1

edit your post and add both the command line that you execute as well as the results of:

head -5 yourfile.fq
ADD REPLYlink written 7.0 years ago by Istvan Albert ♦♦ 85k

Character 10 in ASCII is a line-feed character. Unix, Mac, and Windows all use different systems for end-of-line characters. Maybe that's the problem? Or there is a blank line at that start of the FASTQ file?

ADD REPLYlink written 7.0 years ago by Torst960
0
gravatar for moorem
6.7 years ago by
moorem230
United Kingdom
moorem230 wrote:

What is your full command? Is the -Q 34 (or alternative) missing, to indicate ASCI status?

ADD COMMENTlink written 6.7 years ago by moorem230
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1198 users visited in the last hour