Question: (Closed) usage of the OMA on a HPC cluster whit slurm
0
gravatar for Yang
2.8 years ago by
Yang0
China
Yang0 wrote:

I installed the OMA.2.1.1 on a HPC cluster with slurm. AS the HPC cluster has no connection to the internet for the safety.

So when I run the software, the error is

Resolving www.geneontology.org... failed: Name or service not known. wget: unable to resolve host address `www.geneontology.org' Error, (in wget) wget failed

What should I do to solve this problem?

Thanks in advance.

oma orthologs slurm • 978 views
ADD COMMENTlink modified 2.8 years ago • written 2.8 years ago by Yang0

Closed as duplicated: usage of OMA on a HPC cluster with slurm

ADD REPLYlink written 2.8 years ago by Kevin Blighe66k

Hello Young

Please do not open multiple post for the same question. This is against forum etiquette.

ADD REPLYlink written 2.8 years ago by RamRS30k

Thank you for your reminding. I am a new user here. I want my tags can be seprated,so I submitted another time and forgot to delete this one.

By the way, how can I do to seprate my tags.

ADD REPLYlink written 2.8 years ago by Yang0

After you're done typing each tag, hit Enter or Return. Edit your question and give it a try!

ADD REPLYlink written 2.8 years ago by RamRS30k

It is a pity that the ADD COMMENT and ADD REPLY buttons can not work in my browser.

ADD REPLYlink written 2.8 years ago by Yang0

That is odd. What is the browser you're using? I've used biostars on multiple devices running multiple OS on multiple browsers, and never encountered a problem. Of course, it's always been OS released >2012, so I'm not sure about older devices.

Thoughts, Istvan Albert ? I checked GitHub issues and do not see a pertinent/similar issue

ADD REPLYlink modified 2.8 years ago • written 2.8 years ago by RamRS30k

Thanks for your patiently help.I will try it later and read The Biostar Handbook.

ADD REPLYlink written 2.8 years ago by Yang0

Can you post a screen shot of your entire browser window before and after you click Add Reply to this comment? Click ths link, take a screenshot (do not scroll at any time), then click Add Reply and take another screenshot. Post them on an image hosting site (say, https://imgur.com/upload ) and post the link here.

ADD REPLYlink modified 2.8 years ago • written 2.8 years ago by RamRS30k

I use Chrome browser. I failed signing up the imgur website, the error is' {"data":{"error":"Imgur is temporarily over capacity. Please try again later."},"success":false,"status":500}'

The ADD Reply button has a gray background. When my mouse is placed on the button, it turns into a hand. But after the click, there is nothing to happen. If I click the link button next to the ADD REPLY button, it will lead to the 'Add your answer' box.

ADD REPLYlink written 2.8 years ago by Yang0

ADD REPLY button does have a gray background and the mouse pointer turns to a hand when placed over the button. You need to click the button to open a new comment/reply window.

You can post image using one of the other sites. imgbb dot com works fine. You don't need to sign-up or create account to upload pics.

ADD REPLYlink modified 2.8 years ago • written 2.8 years ago by genomax91k

http://ibb.co/daVwMb

Clicking the ADD REPLY button can not open a new comment/reply window. Nothing happens.

ADD REPLYlink written 2.8 years ago by Yang0

Do you keep all scripting turned off? Perhaps that is one of the issues. You can white-list biostars site.

ADD REPLYlink written 2.8 years ago by genomax91k

I white-list the biostars site, but it can not work.

ADD REPLYlink written 2.8 years ago by Yang0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1714 users visited in the last hour